Release Note
ZenTalk

12Next

[Replied] Fast charging does not work !!!

5377 11
Jump to specific floor
Latest Post
dfci43 ESP Level 1 | All posts
ZenFone2 Bug Report
Model: ZE551ML
RAM: 4G
Firmware/APP Version: MMB29P.WW-ASUS_Z00A-4.21.40.223_20161216_7766_user
Frequency of Occurrence: 2.3GHz
Rooted: Yes
APP Name: Battery
Screenshot: -
Hi!!! I'm having a problem, and for a few days my zenfone 2 charges very slow. The charging speed is as if it were connected to the usb port of a laptop and does not recognize the fast charge. I've tested it with other new fast chargers (including a duplicate original mobile charger), with other new cables, I've let it fully download, I've restarted it from the factory, but nothing works. I updated it to android M more a month ago but the problem arose two days ago. Does anyone have any idea what it can be or how it could be solved ??Sorry if my english is not very correct !!!

Props
PHL Level 5 | All posts
did you purchase a legit fast charger ??class a don't work
Props
ITA Level 3 | All posts
Last edited by Ciakko on 2017/2/21 07:56

Your phone seems to charge slowly or it truly charge slow? If you charge battery with phone switched off how much time does it take?
Props
dfci43 ESP Level 1 | All posts
I use the original mobile phone charger, and as for the charging time, it takes between 6-7 hours. A few days ago, the fast charge worked perfectly
Props
TWN Moderator | All posts
dfci43 posted on 2017/2/21 08:09
I use the original mobile phone charger, and as for the charging time, it takes between 6-7 hou ...

Hi dfci43,

Please change a cable and try again,

If problem persists, i would suggest to bring it to local service center for a check:

https://www.asus.com/support/Service-Center-All-Countries/

Sorry for any inconvenience
Props
IND Beta Tester | All posts
get the charger checkd, might have gone faulty
Props
dfci43 ESP Level 1 | All posts
The problem is not the charger nor the cable, since I have tried with others of another zenfone that I have and the problem persists. The problem is the phone but I do not know if at a physical or software level. 
Props
IND Level 2 | All posts
Do you have Android M installed or L?
Props
USA Level 1 | All posts
Since I installed the 223 Marshmallow update to my Zenfone 2. charging is taking hours instead of less than an hour. I am using the fast charger and cable that came with the phone. This is the same issue dfci43 is having.
Props
IND Level 2 | All posts
I'm having the same problem. I upgraded to Marshmallow a month back, but until few days ago I started facing this problem. My phone was charging very slowly, taking about 7-8 hours to charge to 100%.

But from yesterday, my phone was not charging with the AC adapter that came with the phone. So I changed the USB cable, and used a spare cable. It is now charging with the original AC adapter, but again extremely slowly.

I even reverted back to Lollipop factory version, but nothing's changed.
Props
12Next
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm