Release Note
ZenTalk


[Replied] [System] com.android.settings has stopped working

21464 6
Jump to specific floor
Latest Post
RBX IND Level 1 | All posts
ASUS 5 Bug Report
Model: ZC600KL
RAM: 2G
Firmware/APP Version: Unknown
Frequency of Occurrence: Intention of field not clear
Rooted: Yes
APP Name: -
Screenshot: -
I've been unable to access phone settings and keep receiving com.android.settings has stopped working error.

I've tried factory reset, but the problem persists. I decided to root my phone and install a custom ROM, but that requires ability to install apps from unknown sources and USB debugging, and I can't enable any of this without accessing settings. I'm stuck.

Props
RBX IND Level 1 | All posts
After reading this thread http://www.asus.com/zentalk/thread-33800-1-1.html I downloaded UL-ASUS_T00F-WW-3.24.40.87-user.zip and tried sideloading using adb. The process failed at 54%  * failed to read command: No error

The phone is now just stuck at a screen showing Andi with message: no command.
Props
IND Level 4 | All posts
Ya thats is something seriously messed up okk,,, when i stuck like that i do something like this ..
1. first check whether the you can access the bootloader ( by pressing volume up +power button until asus logo appears ,when phone is off)
2 If u can then, download fastboot .img and recovery img. of  the previous firmware of kitkat which was shared by *shaka huang*
   2.22.40.54 recovery .img = " http://www.mediafire.com/file/5g ... .54_ww_recovery.img"
   2.22.40.54 fastboot  .img= " http://www.mediafire.com/file/o7 ... .54_ww_fastboot.img "
3. then connect your phone to pc using usb cable ( while your phone is in the bootloader) and download adb tools to your pc.....
4. then open adb tools and click on shift+right click in that folder , and select the open command window here..
5. then type these commands
  1. fastboot flash fastboot fastboot.img
Copy

{note: before proceeding rename the respectful files as fastboot.img and recovery.img}
5. then
  1. fastboot reboot-bootloader
Copy

then
  1. fastboot flash recovery recovery.img
Copy


6. then also perform these commands
  1. fastboot erase cache
  2. fastboot erase data
Copy

7. then go to the recovery using volume keys...and then on no command screen and as kitkat it`s differrent keys combination to see recovery options
so press and HOLD volume down key and click volume up key the finally release volume down key..
and  select wipe data option ....
then
8. Go to sideload from adb.... and sideload the 3.24.40.52 .zip (okkay .87 didint work for me )
9.after that you can update your os

{sorry for some unclear instructions ....but i am not responsible if u mess up your phone again sir..)
Props
IND Moderator | All posts
Hello RBX,

Kindly visit the nearest Authorized Asus Service center to have a check on your device :
Click Here

Note: Try locating with the nearest Pin Code.
Props
RBX IND Level 1 | All posts
karthikchiru12 posted on 2016/12/30 08:29
Ya thats is something seriously messed up okk,,, when i stuck like that i do something like this ..
...

Thanks karthikchiru12, I have been able to restore my phone to version 2.22.40.54
Props
USA Level 1 | All posts
karthikchiru12 posted on 2016/12/29 21:59
Ya thats is something seriously messed up okk,,, when i stuck like that i do something like this ..
...

Thank you so much karthikchiru12!  worked for me!!

Regards
Props
IND Level 1 | All posts
Hello sir
my new mobile asus ZenFone 3 max ZC553KL com.android.settings are stoped so that I can't receive my data to gallery 
please give me the solution
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm